Delay in data for Reports and Analytics service in AMER PROD
Incident Report for Thomson Reuters Corporates
Resolved
This incident has been resolved.
Posted Nov 06, 2024 - 08:12 CST
Investigating
The Reports and Analytics feature is experiencing a delay of 6 hours in PROD AMER. We will notify you once the data transfer is caught up.
Posted Nov 06, 2024 - 06:21 CST
This incident affected: Indirect Tax (Reports and Analytics Enterprise Cloud).