Delay in Data for reports and analytics service in AMER PROD

Incident Report for Thomson Reuters Corporates

Resolved

This incident has been resolved.
Posted Jan 16, 2026 - 00:16 CST

Update

Reports and Analytics Service in AMER PROD is currently experiencing delay of around 6 hours . We are working on the data catch up, will notify once complete.
Posted Jan 15, 2026 - 22:54 CST

Investigating

We are currently experiencing delays in processing Reports and Analytics Service data in AMER PROD, experiencing delay of around 7 hours with our Reports and Analytics Enterprise Cloud service. Our team is actively working to resolve this matter as quickly as possible. We apologize for any inconvenience and appreciate your understanding and patience.

Further updates will be provided here as soon as we have more information. If you have any questions, please contact Customer Support.
Posted Jan 15, 2026 - 15:02 CST
This incident affected: Indirect Tax (Reports and Analytics Enterprise Cloud).