Subset of OneSource Tax provision customers were not able to launch application.
Incident Report for Thomson Reuters Corporates
Resolved
This issue has been resolved and the application is currently working for all clients
Posted Jul 21, 2024 - 10:07 CDT
Investigating
Due to an ongoing network outage OneSource Tax Provision application is not launching for few customers.
Posted Jul 21, 2024 - 05:31 CDT
This incident affected: Direct Tax (AMERS Tax Provision).