Certificate Manager Enterprise Cloud-Rest Service unavailable in OCI PROD

Incident Report for Thomson Reuters Corporates

Resolved

The issue has been fully mitigated, and the services have been restored. We will work on the root cause analysis.
Posted May 08, 2026 - 16:27 CDT

Investigating

Dear Customers,

We wanted to inform you that Certificate Manager service temporarily unavailable In OCI production environment. Technical teams are currently working on it with high priority, more details to follow soon.

Thank you for your understanding and patience .
Posted May 08, 2026 - 09:41 CDT
This incident affected: Indirect Tax (Certificate Manager Enterprise Cloud).