GoSystem Tax (GST), ONESOURCE Income Tax (OIT), and ONESOURCE Sales and Use Tax Compliance - Print PDF Feature is Experiencing Slow Performance

Incident Report for Thomson Reuters Corporates

Resolved

The issue related to print PDF slow performance is mitigated now.

We apologize for any inconvenience and appreciate your understanding and patience.

Further details will be provided in the formal RCA. If you have any questions, please contact Customer Support.
Posted Jun 18, 2026 - 05:41 CDT

Identified

The issue has been identified and we are taking corrective actions.
Posted Jun 18, 2026 - 01:14 CDT

Investigating

We are currently experiencing a performance issue with the Print PDF feature with the GoSystem Tax (GST), ONESOURCE Income Tax (OIT), and ONESOURCE Sales and Use Tax Compliance services. Our team is actively working to resolve this matter as quickly as possible. We apologize for any inconvenience and appreciate your understanding and patience.

Further updates will be provided here as soon as we have more information, if you have any questions please contact Customer Support.
Posted Jun 18, 2026 - 00:36 CDT
This incident affected: Direct Tax (AMERS GoSystem Tax RS, AMERS GoSystem Tax RS API, AMERS Income Tax, AMERS Income Tax API) and Indirect Tax (ONESOURCE Sales and Use Tax Compliance (AMER)).