DataFlow NextGen Intermittent Availability

Incident Report for Thomson Reuters Corporates

Resolved

This incident has been resolved.
Posted Feb 03, 2026 - 10:47 CST

Investigating

We are currently experiencing a performance issue with the DataFlow NextGen grid feature with our DataFlow NextGen service. Our team is actively working to resolve this matter as quickly as possible. We apologize for any inconvenience and appreciate your understanding and patience.

Further updates will be provided here as soon as we have more information, if you have any questions please contact Customer Support.
Posted Feb 03, 2026 - 10:09 CST
This incident affected: Data Tools (AMERS DataFlow).