Performance degradation in OneSource Corporate Tax (EMEA)

Incident Report for Thomson Reuters Corporates

Resolved

This incident has been resolved.
Posted Aug 19, 2026 - 05:50 CDT

Investigating

We are currently experiencing an issue with our OneSource Corporate Tax (EMEA) workbook service, which is temporarily facing performance degradation. Our team is actively working to resolve this matter as quickly as possible. We apologise for any inconvenience and appreciate your understanding and patience. Further updates will be provided here as soon as we have more information. If you have any questions, please contact Customer Support.
Posted Aug 19, 2026 - 05:34 CDT
This incident affected: Direct Tax (EMEA (web) Corporate Tax).