Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 18, 2025 - 23:00 CST
Scheduled
ONESOURCE Administration will be undergoing database upgrade in AMER on Saturday January 18th, 11:00 PM CST to Sanday 19th 05:00 AM CST
During the initial four hours of this maintenance window, the following sections will be temporarily unavailable: Administration > Company Info: • Accounts • Adjustments • Entities • Locations Administration > Reference Data: • Authorities • Currencies • Domains • Financial Hierarchy • Jurisdictions All other features and services will remain accessible.
We appreciate your understanding as we work to improve our systems. If you have any urgent inquiries or require assistance during the maintenance period, please contact our support team. Thank you for your cooperation.
Posted Dec 25, 2024 - 18:13 CST
This scheduled maintenance affected: Platform (AMERS Administration).