Global Trade - pwd by Integration Point - Service Disruption
Incident Report for Thomson Reuters Corporates
Resolved
The server reboot is complete and the application is currently working for all clients
Posted Feb 22, 2021 - 17:43 CST
Identified
We are aware of an issue where some customers can access the application but workflows are not performing. To correct the issue, an an emergency reboot will be required. This will not affect everyone, but customers on the affected server will be down for 30 minutes once the reboot takes place. The reboot will start at 5:15pm CST.

We will update the Status Page and send out a notification to all subscribers once this issue is resolved.
Posted Feb 22, 2021 - 17:03 CST
This incident affected: Global Trade (Global Trade - pwd by Integration Point).