Impact to few of the IDT Original clients using ARIBA/AVS integrations
Incident Report for Thomson Reuters Corporates
Resolved
This issue has been resolved and the application is currently working for all clients
Posted Jul 21, 2024 - 10:18 CDT
Identified
Due to an ongoing network outage at our end, we observed some issues for few of the IDT Originals clients. Teams are working on mitigating the issue on top priority.

Impact is limited to few of the IDT Original clients using ARIBA/AVS integrations only.

NO impact to Tax Calc Engine for any other IDT Original clients using the direct endpoint
Posted Jul 20, 2024 - 21:27 CDT
This incident affected: Indirect Tax (ONESOURCE Determination Original Cloud (AMER), ONESOURCE Determination Original Dedicated Cloud (AMER)).