ONESOURCE Global Trade - DIS Transmission Errors

Incident Report for Thomson Reuters Corporates

Resolved

This incident has been resolved.
Posted Jan 29, 2026 - 08:58 CST

Monitoring

A fix has been put into place, and we are monitoring the results.
Posted Jan 28, 2026 - 12:38 CST

Identified

Thomson Reuters has identified an issue affecting DIS transmissions. While we work to resolve it, customers may experience errors when submitting DIS requests. We'll provide an update as soon as more information is available.
Posted Jan 28, 2026 - 11:59 CST
This incident affected: Global Trade (Global Trade - pwd by Integration Point, Govt Connectivity US - ABI/AES, GTM Platform).