Indirect Tax - Delay in data for reports and analytics service in AMER PROD
Incident Report for Thomson Reuters Corporates
Resolved
This issue has been resolved and the application is currently working for all clients
Posted Nov 14, 2024 - 15:27 CST
Update
Reports and Analytics Service in Amer Prod is experiencing delay of 12 Hours. We are working on the data catch up, will notify once complete.
Posted Nov 14, 2024 - 10:18 CST
Investigating
Reports and Analytics Service in Amer Prod is experiencing delay of 6 Hours. We are working on the data catch up, will notify once complete.
Posted Nov 14, 2024 - 04:06 CST
This incident affected: Indirect Tax (Reports and Analytics Enterprise Cloud).