GoSystem Tax RS AMERS/EMEA/APAC - Service Disruption

Incident Report for Thomson Reuters Corporates

Resolved

This issue has been resolved and the application is currently working for all clients
Posted May 15, 2022 - 05:59 CDT

Update

We are continuing to investigate this issue.
Posted May 15, 2022 - 05:42 CDT

Update

We have received reports that GoSystem Tax RS AMERS/EMEA/APAC is in a degraded state and our team verified that.

We are continuously working to resolve the issue. Currently there is no ETA. We will let you know when there is next update.
Posted May 15, 2022 - 05:21 CDT

Investigating

We have received reports that GoSystem Tax RS AMERS/EMEA/APAC is in a degraded state and our teams are investigating now.
Posted May 15, 2022 - 05:18 CDT
This incident affected: Direct Tax (AMERS GoSystem Tax RS).