Intermittent issues with the ONESOURCE Income Tax and GoSystem chat support

Incident Report for Thomson Reuters Corporates

Resolved

This incident has been resolved.
Posted Aug 13, 2025 - 12:28 CDT

Investigating

Intermittent Issues: We are currently experiencing intermittent issues with the Chat Support feature with our ONESOURCE Income Tax and GoSystem.
Posted Aug 11, 2025 - 04:28 CDT
This incident affected: Customer Support (Direct Tax).