DataFlow NextGen – Instability
Incident Report for Thomson Reuters Corporates
Resolved
This incident has been resolved.
Posted May 10, 2022 - 14:07 CDT
Investigating
We are seeing intermittent errors with DataFlow NextGen customers and load-based errors. We have identified the issue and are working to resolve it immediately.
Posted May 10, 2022 - 11:01 CDT
This incident affected: WorkFlow Tools (AMERS DataFlow).