INC1711334-Couple of APIs intermittently getting 502 in PROD

Incident Report for Thomson Reuters Corporates

Resolved

This incident has been resolved.
Posted Jun 08, 2026 - 19:24 CDT

Investigating

Intermittent Issues: We are currently experiencing intermittent issues with the Account Tracking and Shipment ODATA (GET) feature with our ONESOURCE Trust Tax Services service.
Posted Jun 08, 2026 - 10:59 CDT
This incident affected: Trust & Info Rptg (AMERS Trust Tax).