Reports and Analytics Enterprise cloud - Service Disruption
Incident Report for Thomson Reuters Corporates
Resolved
This incident has been resolved.
Posted May 12, 2022 - 13:12 CDT
Identified
"The Reports and Analytics feature is experiencing a 6-hour delay in data update. We will remove this alert and send out a communication once the data transfer is caught up."
Posted May 09, 2022 - 01:24 CDT
This incident affected: Indirect Tax (Reports and Analytics Enterprise Cloud).