Delay in data for reports and analytics service in AMER UAT
Incident Report for Thomson Reuters Corporates
Resolved
This incident has been resolved.
Posted Nov 17, 2024 - 14:13 CST
Update
Reports and Analytics Service in Amer UAT is experiencing delay of 7 Hours. We are working on the data catch up, will notify once complete
Posted Nov 17, 2024 - 05:30 CST
Update
Reports and Analytics Service in Amer UAT is experiencing delay of 24 Hours. We are working on the data catch up, will notify once complete.
Posted Nov 17, 2024 - 02:29 CST
Investigating
Reports and Analytics Service in Amer UAT is experiencing delay of 18 Hours. We are working on the data catch up, will notify once complete.
Posted Nov 16, 2024 - 20:13 CST
This incident affected: Indirect Tax (Reports and Analytics Enterprise Cloud).