ONESOURCE Global Trade - Degraded Performance
Incident Report for Thomson Reuters Corporates
Resolved
This incident has been resolved.
Posted Jul 17, 2024 - 14:59 CDT
Update
TechOps and Support teams have implemented mitigation steps and verified that full service has been restored. Teams will continue to monitor throughout the day and provide updates if service experience changes.
Posted Jul 12, 2024 - 14:24 CDT
Investigating
OSGT is experiencing degraded performance for customers in the on-premise data center for a small number of customers. TechOps is investigating and taking immediate steps to mitigate the problem. Additional updates will be posted if further investigation finds that there is a wider platform issue.
Posted Jul 12, 2024 - 13:59 CDT
This incident affected: Global Trade (Global Trade - pwd by Integration Point).