BEPS Action Manager - Service Disruption
Incident Report for Thomson Reuters Corporates
Resolved
This issue has been resolved and the application is currently working for all clients
Posted May 04, 2021 - 09:43 CDT
Identified
BEPS Action Manager is in a degraded state, and you may experience issues accessing the product. We apologize for the disruption. Our teams are working to fix this as soon as possible.

We will update the Status Page and send out a notification to all subscribers once this issue is resolved.
Posted May 04, 2021 - 03:21 CDT
This incident affected: Direct Tax (AMERS (web) BEPS Action Manager, EMEA (web) BEPS Action Manager).