Delay in data for reports and analytics service in AMER UAT

Incident Report for Thomson Reuters Corporates

Resolved

This incident has been resolved.
Posted Apr 11, 2025 - 19:12 CDT

Update

Reports and Analytics Service in Amer UAT is experiencing delay of 6Hours. We are working on the data catch up, will notify once complete.
Posted Apr 11, 2025 - 10:46 CDT

Update

Reports and Analytics Service in Amer UAT is experiencing delay of 12 Hours. We are working on the data catch up, will notify once complete.
Posted Apr 11, 2025 - 05:10 CDT

Investigating

Reports and Analytics Service in Amer UAT is experiencing delay of 7 Hours. We are working on the data catch up, will notify once complete.
Posted Apr 11, 2025 - 00:23 CDT
This incident affected: Indirect Tax (Reports and Analytics Enterprise Cloud).