Tax calculation failures for both SOAP & REST APIs in OCI AMER Production environment

Incident Report for Thomson Reuters Corporates

Resolved

This incident has been resolved.
Posted Aug 12, 2025 - 09:07 CDT

Monitoring

Dear Customers,

There were tax calculation failures for both SOAP & REST APIs on Aug 08, 2025 between 1:06 PM and 1:08 PM CDT in the OCI AMERS region. This issue has been resolved. We are working on finding root cause and will share more details soon.

If you have any questions please reach out to Thomson Reuters Customer Support.

Thank you for your understanding and patience.
Posted Aug 08, 2025 - 14:29 CDT
This incident affected: Indirect Tax (ONESOURCE Determination Enterprise Cloud (OCI AMER)).