Intermittent failures on ONESOURCE Global Trade - Latam Webservices

Incident Report for Thomson Reuters Corporates

Resolved

A fix has been implemented and we are monitoring the results.
Mar 23, 21:15 BRT

Dear Customers,
We experienced intermittent issue with Integration Webservices feature in the ONESOURCE Global Trade -Latam in the Production environment between 7:30 AM BRT and 9:30 PM BRT on March 23th. The issue is already mitigated now.
We apologize for any inconvenience and appreciate your understanding and patience.
Posted Mar 24, 2026 - 08:32 CDT

Update

We are continuing to investigate this issue.
Posted Mar 24, 2026 - 07:35 CDT

Investigating

We are currently experiencing intermittent issues with the Integration Webservices feature with our ONESOURCE Global Trade - Latam service. Our team is actively working to resolve this matter as quickly as possible. We apologize for any inconvenience and appreciate your understanding and patience.

Further updates will be provided here as soon as we have more information. If you have any questions, please contact Customer Support.
Posted Mar 23, 2026 - 13:19 CDT
This incident affected: Global Trade (Global Trade - LATAM).