Indirect Tax - Delay in data for reports and analytics service in AMER PROD
Incident Report for Thomson Reuters Corporates
Resolved
This issue has been resolved and the application is currently working for all clients
Posted Jul 27, 2024 - 17:22 CDT
Update
"Reports and Analytics Service in AMER PROD is currently experiencing around 15 hrs of delay. We are working on the data catch up, will notify once complete.
Posted Jul 27, 2024 - 06:58 CDT
Investigating
Reports and Analytics Service in AMER Prod is experiencing delay of 5.30 hours. We are working on the data catch up, will notify once complete.
Posted Jul 26, 2024 - 21:38 CDT
This incident affected: Indirect Tax (Reports and Analytics Enterprise Cloud).