Disruptions accessing IDT User Interface [ UI] in UAT environment

Incident Report for Thomson Reuters Corporates

Resolved

This incident has been resolved.
Posted Jun 11, 2026 - 02:23 CDT

Investigating

Dear Customers, We wanted to inform you that we are observing disruptions while accessing IDT User Interface [ UI] in UAT environment. Technical teams are currently working on it with high priority to restore the services. More details to follow soon. Thank you for your understanding and patience
Posted Jun 11, 2026 - 01:47 CDT
This incident affected: Indirect Tax (ONESOURCE Determination Enterprise Cloud (AWS AMER), ONESOURCE Determination Enterprise Cloud (AWS EMEA), ONESOURCE Determination Enterprise Cloud (OCI AMER)).