ONESOURCE GTM - Global Trade Content Availability
Incident Report for Thomson Reuters Corporates
Resolved
This incident has been resolved.
Posted Jul 17, 2024 - 16:21 CDT
Monitoring
We have mitigated the issues and will continue to monitor.
Posted Jul 08, 2024 - 15:05 CDT
Identified
Thomson Reuters has identified issues that are affecting the Global Trade Content across all environments (on-prem and AWS). Clients will experience intermittent outages and inability to access certain areas of Global Trade Content.
Posted Jul 08, 2024 - 08:56 CDT
This incident affected: Global Trade (Global Trade Content).