Reports and Analytics Enterprise cloud - Service Disruption
Incident Report for Thomson Reuters Corporates
Resolved
This issue has been resolved and the application is currently working for all clients. The processing of backlog data is completed for the Reports and Analytics feature and system is now updated
Posted Jul 03, 2022 - 07:39 CDT
Update
The processing of the backlog data continues for the Reports and Analytics feature and the system is now updated through close of business end-June. Customers wishing to utilize month end data may now safely do so. The data backlog for July 1st and 2nd will continue throughout today. We will notify customers via this dashboard once this is complete.
Posted Jul 02, 2022 - 04:26 CDT
Update
Due to technical issues over night which have now been resolved, the Reports and Analytics feature is currently experiencing a delay of 42 hours. We expect June month-end data will be available to customers by 9am ET on Saturday July 2. We will keep you informed as the data transfer progresses.
Posted Jul 01, 2022 - 08:11 CDT
Update
The Reports and Analytics feature is experiencing a 39:30-hour delay in prod. We will notify you once the data transfer is caught up.
Posted Jul 01, 2022 - 03:52 CDT
Update
The Reports and Analytics feature is experiencing a 31:30-hour delay in prod. We will notify you once the data transfer is caught up."
Posted Jun 30, 2022 - 19:46 CDT
Update
The Reports and Analytics feature is experiencing a 21-hour delay in prod. We will notify you once the data transfer is caught up.
Posted Jun 30, 2022 - 11:01 CDT
Update
The Reports and Analytics feature is experiencing a 15:30-hour delay in prod. We will notify you once the data transfer is caught up.
Posted Jun 30, 2022 - 03:41 CDT
Investigating
The Reports and Analytics feature is experiencing a 12:30-hour delay in prod. We will notify you once the data transfer is caught up.
Posted Jun 29, 2022 - 19:54 CDT
This incident affected: Indirect Tax (Reports and Analytics Enterprise Cloud).