Problem rendering certain fonts in GoSystem when viewing tax return PDFs in browser

Incident Report for Thomson Reuters Corporates

Update

In GoSystem we are currently experiencing an issue rendering certain fonts when viewing tax return PDFs in browsers that use a recently updated version of Chromium (such as Chrome and Edge).

Update: We expect Google to release a fix to Chromium that will address this issue in the first week of September. We will keep you informed of any updates to this timeline. In the meantime, we advise users to open tax return PDFs in a PDF reader such as Adobe Acrobat Reader, where they are rendering correctly. We apologize for any inconvenience and appreciate your understanding and patience
Posted Aug 19, 2025 - 22:44 CDT

Investigating

We are currently experiencing an issue with the rendering of tax returns in certain versions of Chromium feature with our GoSystem Tax service, which is temporarily unavailable. Our team is actively working to resolve this matter as quickly as possible. We apologize for any inconvenience and appreciate your understanding and patience.

Further updates will be provided here as soon as we have more information. If you have any questions, please contact Customer Support.
Posted Aug 14, 2025 - 17:11 CDT
This incident affects: Direct Tax (AMERS GoSystem Tax RS).