Intermittent latency issues in AMER UAT - SOAP & REST

Incident Report for Thomson Reuters Corporates

Resolved

This incident has been resolved.
Posted Mar 06, 2026 - 12:13 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 06, 2026 - 09:46 CST

Investigating

We are currently experiencing intermittent issues with the Tax calculation feature with our ONESOURCE Indirect Tax Determination Enterprise service.
Posted Mar 06, 2026 - 08:26 CST
This incident affected: Indirect Tax (ONESOURCE Determination Enterprise Cloud (AWS AMER)).