Intermittent Failures and Elevated Latencies for REST API Calls in AWS and OCI Production and UAT Environments

Incident Report for Thomson Reuters Corporates

Resolved

Dear Customers,

We experienced intermittent failures and high latencies with the Tax Calculation feature for REST APIs in the ONESOURCE Indirect Tax Determination Enterprise cloud, affecting the AWS AMER UAT, AWS AMER PROD, OCI UAT, and OCI PROD environments between 1:30 PM CT and 5:10 PM CT on July 24, 2026. The issue has now been mitigated.

We apologize for any inconvenience and appreciate your understanding and patience.

Further details will be provided in the formal RCA. If you have any questions, please contact Customer Support.
Posted Jul 24, 2026 - 19:13 CDT

Investigating

We are currently experiencing intermittent issues with the Tax Calculation API feature with our ONESOURCE Indirect Tax Enterprise service. Our team is actively working to resolve this matter as quickly as possible. We apologize for any inconvenience and appreciate your understanding and patience.

Further updates will be provided here as soon as we have more information. If you have any questions, please contact Customer Support.
Posted Jul 24, 2026 - 15:26 CDT
This incident affected: Indirect Tax (ONESOURCE Determination Enterprise Cloud (AWS AMER), ONESOURCE Determination Enterprise Cloud (OCI AMER)).