ONESOURCE Determination - Service degradation
Incident Report for Thomson Reuters Corporates
Resolved
This issue has been resolved and the application is currently working for all clients
Posted May 06, 2021 - 15:56 CDT
Identified
ONESOURCE Determination is in a degraded state, and you may experience issues accessing the product. We apologize for the disruption. We are working with our third party vendor to resolve the issue.

We will update the Status Page and send out a notification to all subscribers once this issue is resolved.
Posted May 06, 2021 - 13:55 CDT
This incident affected: Indirect Tax (ONESOURCE Determination Enterprise Cloud (AWS AMER), ONESOURCE Determination Enterprise Cloud (AWS EMEA), ONESOURCE Determination Original Cloud (AMER), ONESOURCE Determination Original Dedicated Cloud (AMER), ONESOURCE Determination Original Dedicated Cloud (EMEA)).