WorkFlow Manager | OWM page intermittently fails to load/redirect issue
Incident Report for Thomson Reuters Corporates
Resolved
This incident has been resolved.
Posted Apr 09, 2024 - 16:33 CDT
Investigating
Intermittent issue reported by a limited number of certain client databases:
When clicking on the OWM/Calendar Tile, the webpage may hang after SSO auth and load into a blank screen titled "Login".
Posted Apr 09, 2024 - 15:27 CDT
This incident affected: WorkFlow Tools (AMERS Calendar, AMERS Calendar Classic, AMERS FileRoom, AMERS WorkFlow Manager).