Intermittent authentication failures in AWS & OCI REST API's across UAT environments
Incident Report for Thomson Reuters Corporates
Resolved
This issue has been resolved and the application is currently working for all clients
Posted Apr 23, 2024 - 06:19 CDT
Identified
We are experiencing intermittent authentication failures in ONESOURCE Indirect Determination tax calculation services in AWS & OCI across AMER & EMEA UAT environments . Technical investigations is in progress.
Posted Apr 23, 2024 - 04:55 CDT
This incident affected: Indirect Tax (ONESOURCE Determination Enterprise Cloud (AWS AMER), ONESOURCE Determination Enterprise Cloud (AWS EMEA), ONESOURCE Determination Enterprise Cloud (OCI AMER)).