Delay in Data for reports and analytics service in AMER PROD
Incident Report for Thomson Reuters Corporates
Resolved
This incident has been resolved.
Posted Feb 04, 2025 - 10:13 CST
Identified
Reports and Analytics Service in AMER PROD is currently experiencing around 5 hrs of delay. We are working on the data catch up, will notify once complete.
Posted Feb 04, 2025 - 07:26 CST
This incident affected: Indirect Tax (Reports and Analytics Enterprise Cloud).