ONESOURCE Global Trade - Emergency Maintenance for US AWS Environment

Incident Report for Thomson Reuters Corporates

Resolved

The emergency maintenance has been completed
Posted Mar 26, 2026 - 22:28 CDT

Update

The emergency maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 26, 2026 - 20:56 CDT

Investigating

ONESOURCE Global Trade will be undergoing emergency maintenance tonight March 26th starting at 9.30 PM EST in the US AWS environment to address some important vulnerabilities.
This maintenance will run until 1:30 AM EST, and during this maintenance window clients can expect intermittent down times of up to 10 minutes.
Posted Mar 26, 2026 - 15:40 CDT
This incident affected: Global Trade (Global Trade - pwd by Integration Point, GTM Platform).