Delay in data for Reports and Analytics service in AMER PROD.
Incident Report for Thomson Reuters Corporates
Resolved
This incident has been resolved.
Posted Apr 02, 2024 - 08:12 CDT
Identified
The Reports and Analytics feature is experiencing a delay of 5 hours in PROD AMER. We will notify you once the data transfer is caught up.
Posted Apr 01, 2024 - 20:53 CDT
This incident affected: Trust & Info Rptg (AMERS Trust Tax, AMERS Trust Tax Insight) and Indirect Tax (Reports and Analytics Enterprise Cloud).