This issue has been resolved and the application is currently working for all clients
Posted Jan 25, 2025 - 02:43 CST
Update
Reports and Analytics Service in AMER PROD is currently experiencing around 5hrs of delay. We are working on the data catch up, we will notify once completed.
Posted Jan 24, 2025 - 23:22 CST
Update
Reports and Analytics Service in AMER PROD is currently experiencing around 7 hrs of delay. We are working on the data catch up, we will notify once completed.
Posted Jan 24, 2025 - 19:28 CST
Update
Reports and Analytics Service in AMER PROD is currently experiencing around 14 hrs of delay. We are working on the data catch up, we will notify once completed.
Posted Jan 24, 2025 - 13:05 CST
Update
Reports and Analytics Service in AMER PROD is currently experiencing around 14 hrs of delay. Team is working on the data catch up, we will notify once complete.
Posted Jan 24, 2025 - 07:06 CST
Update
Reports and Analytics Service in AMER PROD is currently experiencing around 12 hrs of delay. We are working on the data catch up, will notify once complete.
Posted Jan 24, 2025 - 00:03 CST
Investigating
Reports and Analytics Service in AMER PROD is currently experiencing around 6 hrs of delay. We are working on the data catch up, will notify once complete.
Posted Jan 23, 2025 - 16:31 CST
This incident affected: Indirect Tax (Reports and Analytics Enterprise Cloud).