Reports and Analytics Enterprise Cloud - Service Disruption
Incident Report for Thomson Reuters Corporates
Resolved
This incident has been resolved.
Posted Nov 19, 2021 - 12:56 CST
Investigating
We have received reports that Reports and Analytics Enterprise Cloud is in a degraded state and our teams are investigating now.
Posted Nov 19, 2021 - 12:29 CST
This incident affected: Indirect Tax (Reports and Analytics Enterprise Cloud).