ONESOURCE GlobaL Trade - Content Extracts Degradation

Incident Report for Thomson Reuters Corporates

Monitoring

Issue has been mitigated and we are currently monitoring. We will be reaching out affected customers in the near future.
Posted Jul 29, 2026 - 10:59 CDT

Identified

Thomson Reuters is aware that some Content Extract clients are currently experiencing delays or missing content extracts. The team is currently working on a remediation. Content Extract customers experiencing this issue can reach out to the GTM Support team for further information. Once the remediation is in place, Thomson Reuters will be reaching out the affected customers.
Posted Jul 23, 2026 - 11:02 CDT
This incident affects: Global Trade (Global Trade Content).