ONESOURCE Determination – Enterprise Cloud (AMER) unplanned outage on April 25, 2024
Incident Report for Thomson Reuters Corporates
Resolved
This incident has been resolved.
Posted May 01, 2024 - 15:51 CDT
Investigating
ONESOURCE Determination – Enterprise Cloud (AMER) experienced an unscheduled outage on Thursday April 25, 2024 between 03:09 AM to 03:39 AM (CDT). This 30-minute outage impacted our ONESOURCE Determination – Enterprise Cloud (AMER) tax calculation API service.
We apologize for this inconvenience caused to our customers. RCA report will be provided within 5 business days.
ONESOURCE Indirect Tax Team
Posted Apr 25, 2024 - 08:44 CDT
This incident affected: Indirect Tax (ONESOURCE Determination Enterprise Cloud (AWS AMER)).