Statutory Reporting [AMERS, EMEA, & APAC] - Service Disruption
Incident Report for Thomson Reuters Corporates
Resolved
This issue has been resolved and Statutory Reporting [AMERS, EMEA, & APAC] is currently working for all clients
Posted Feb 15, 2021 - 09:17 CST
Update
It has been determined that impact is limited to use of the translation functionality.

Our teams are working to fix this as soon as possible. Please contact our support team to request more information.
Posted Feb 15, 2021 - 05:49 CST
Identified
Statutory Reporting [AMERS, EMEA, & APAC] is in a degraded state, and you may experience issues accessing the product. We apologize for the disruption. Our teams are working to fix this as soon as possible.

We will update the Status Page and send out a notification to all subscribers once this issue is resolved.
Posted Feb 15, 2021 - 02:39 CST
This incident affected: Direct Tax (AMERS (legacy) Statutory Reporting, AMERS (web) Statutory Reporting, APAC (legacy) Statutory Reporting, APAC (web) Statutory Reporting, EMEA (legacy) Statutory Reporting, EMEA (web) Statutory Reporting).