Failures Experienced for Tax calculations in UAT AWS and OCI due to Scheduled Maintenance

Incident Report for Thomson Reuters Corporates

Resolved

This incident has been resolved.
Posted Jul 23, 2026 - 14:38 CDT

Update

We are continuing to investigate this issue.
Posted Jul 23, 2026 - 00:02 CDT

Investigating

Dear Customers, We wanted to inform you that we have observed failures while accessing IDT Tax calculation service in UAT environment for Amer and EMEA regions in AWS and OCI between 22:15 CDT to 22:21 CDT on Jul 22, 2026. This was due to ongoing scheduled maintenance activity. Thank you for your understanding and patience
Posted Jul 23, 2026 - 00:02 CDT
This incident affected: Indirect Tax (ONESOURCE Determination Enterprise Cloud (AWS AMER), ONESOURCE Determination Enterprise Cloud (AWS EMEA), ONESOURCE Determination Enterprise Cloud (OCI AMER)).