ONESOURCE Platform - Edit User Not Working AMER - Intermittent

Incident Report for Thomson Reuters Corporates

Resolved

This incident has been resolved.
Posted Feb 11, 2026 - 08:42 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 09, 2026 - 10:39 CST

Investigating

We are currently experiencing intermittent issues with the User profile editing/modification feature with our User Administration Module - Account Service. Our team is actively working to resolve this matter as quickly as possible. We apologize for any inconvenience and appreciate your understanding and patience.

Further updates will be provided here as soon as we have more information. If you have any questions, please contact Customer Support.
Posted Feb 05, 2026 - 14:52 CST
This incident affected: Platform (AMERS (onesourcetax.com), AMERS (onesourcelogin.com)).