Certificate Manager Enterprise Cloud-High Latency and Intermittent Failures-OCI UAT&PROD

Incident Report for Thomson Reuters Corporates

Resolved

The issue is fully mitigated and the services are restored and fully operational. We will work on the root cause analysis and provide full details as soon as possible.
Posted Apr 14, 2026 - 10:21 CDT

Investigating

Dear Customers,

We wanted to inform you that we are experiencing high latency & intermittent failures while using Certificate Manager Enterprise cloud service in OCI UAT & Production environment. Technical teams are currently working on it with high priority, more details to follow soon.

Thank you for your understanding and patience
Posted Apr 14, 2026 - 05:58 CDT
This incident affected: Indirect Tax (Certificate Manager Enterprise Cloud).