Intermittent High Latency for tax calculations in AWS AMER PROD

Incident Report for Thomson Reuters Corporates

Resolved

Dear Customers,

We experienced intermittent high latency issues with tax calculations requests for SOAP & REST services in the ONESOURCE Indirect Tax Determination - AMER Production environment between 4:30 AM and 4:51 AM ET on 1st April. The issue is mitigated now.

We apologize for any inconvenience and appreciate your understanding and patience.

Further details will be provided in the formal RCA. If you have any questions, please contact Customer Support.
Posted Apr 01, 2026 - 05:25 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2026 - 05:06 CDT

Investigating

We are currently experiencing intermittent issues with the Tax calculation service feature with our Onesource Indirect Tax Determination Enterprise service.
Posted Apr 01, 2026 - 04:07 CDT
This incident affected: Indirect Tax (ONESOURCE Determination Enterprise Cloud (AWS AMER)).