Reporting - Original Cloud [EMEA] - Service Disruption

Incident Report for Thomson Reuters Corporates

Resolved

This issue has been resolved and the application is currently working for all clients
Posted Jun 29, 2022 - 00:07 CDT

Investigating

We have received reports that Reporting - Original Cloud [EMEA] is in a degraded state and our teams are investigating now.
Posted Jun 28, 2022 - 20:44 CDT
This incident affected: Indirect Tax (Reporting - Original Cloud).