ONESOURCE GTM - Temporary Unavailability
Incident Report for Thomson Reuters Corporates
Resolved
This issue has been resolved and the application is currently working for all clients
Posted Jan 28, 2025 - 12:12 CST
Update
The mitigation is taking longer than expected. We are working diligently to get this resolved as soon as possible. We will update once the issue is mitigated.
Posted Jan 28, 2025 - 10:23 CST
Investigating
A small number of our GTM customers hosted on AWS may experience temporary unavailability lasting 10-20 minutes. We're closely monitoring the situation to minimize any impact and will update status page once complete.
Posted Jan 28, 2025 - 09:16 CST
This incident affected: Global Trade (Global Trade - pwd by Integration Point).