ONESOURCE Global Trade - Dow Jones DPS Content Delay

Incident Report for Thomson Reuters Corporates

Resolved

This incident has been resolved.
Posted Jan 26, 2026 - 15:01 CST

Monitoring

The issue has been resolved and we will continue to monitor .
Posted Jan 23, 2026 - 17:03 CST

Update

We are continuing to work on a fix for this issue.
Posted Jan 23, 2026 - 16:19 CST

Identified

ONESOURCE Global Trade -- Dow Jones DPS Content Delay

Thomson Reuters is currently investigating an issue with the Dow Jones DPS Content. Content updates for the Dow Jones lists are showing some delays in some entity syncing. We are working to address the issues now and will update once resolved.
Posted Jan 23, 2026 - 15:02 CST

Investigating

We are currently having issue with GTM 4 DPS Content
Posted Jan 23, 2026 - 14:52 CST
This incident affected: Global Trade (Global Trade - pwd by Integration Point, GTM Platform).