ONESOURCE GTM-DPS Screening Issue
Incident Report for Thomson Reuters Corporates
Resolved
This incident has been resolved.
Posted Jan 23, 2025 - 17:16 CST
Monitoring
The data inconsistency issue was mitigated at 3:15 am Eastern this morning. We are continuing to review for any further actions required to address any residual issues from this incident. We will continue to monitor DPS screenings throughout the day.
Posted Jan 23, 2025 - 08:25 CST
Update
A mitigation plan has been created and is currently in process. Clients may see degraded performance with DPS screenings while mitigation is in progress.
Posted Jan 22, 2025 - 23:36 CST
Identified
We have identified some inconsistencies with a small portion of our GTM content that is creating false positive/false negative conditions with DPS screenings. We are currently working on a resolution to this issue and will provide updates as we have them.
Posted Jan 22, 2025 - 17:07 CST
This incident affected: Global Trade (Global Trade - pwd by Integration Point, GTM Platform).