Welcome to the Thomson Reuters Corporate Tax and Trade Status page – This is the centralized resource for real-time visibility into the performance and availability of all Thomson Reuters Corporate Tax and Trade products.
This portal provides updates on service status, ongoing incidents, scheduled maintenance, and performance issues across our Corporate Tax and Trade product suite. Our goal is to keep you informed with timely, accurate information so you can plan your work accordingly.
For proactive notifications, subscribe to updates to receive alerts about status changes and incidents affecting your specific Corporate Tax and Trade products.
Get email notifications whenever Thomson Reuters Corporates creates, updates or resolves an incident.
Get text message notifications whenever Thomson Reuters Corporates creates or resolves an incident.
Get webhook notifications whenever Thomson Reuters Corporates creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 14, 2022 - 15:00 CST
Update
UPDATE: We are moving the start time of the Database migration. The maintenance widow will begin at 3 PM CST on Friday Jan 14, 2022, and completed by 11:59 PM (CST). Customers will not be able to access the user interface starting at 3 PM CST, and the tax calculation engine starting at 6 PM CST. The DB migration will be completed by 11:59 PM CST.
Posted Jan 11, 2022 - 15:27 CST
Scheduled
ONESOURCE Indirect Tax is planning a database migration event for the ONESOURCE Determination – Enterprise cloud in the AMER Non-production (UAT) environment on Friday January 14, 2022. During the migration window, customers will not be able to access a) the ONESOURCE Indirect Tax user interface starting at 8 AM CST and b) the ONESOURCE Determination tax calculation service starting at 11 AM CST until the completion of the migration at 5 PM CST. Please click here to learn more about the event and how it is impacting your operations.